InSphere Logo

recent posts recent posts - RSS

14 days ago
Topic:
TerraFlex Mobile Login Issue

abhi
Posts: 1
I updated to new firmware for Geo7x Trimble device. Facing login issue in Terraflex " TerraFlex cannot connect to the internet. Please check your internet connection and try again". Kindly help needed on this issue.
27 days ago
Topic:
Uploaded files showing as "Pending"

SB-BWD
Posts: 1
I am having issues with prolonged "pending" uploads. Is there maintenance currently happening?
27 days ago
Topic:
Sync issues with Tasks

mbrowne
Posts: 1
We've been down since 3/22/19 as well. Cannot see any of our project data collected over 2 years. Need to send crews into field this week and we are having to revert back to Pathfinder. OUCH.
27 days ago
Topic:
Data Exports taking very looooooong time!

dmellisjr
Posts: 15
Is anyone else experiencing extremely long export times of the collected data from projects? 75% of the time, my exports are taking up to an hour or more to export files with only links to pictures, usually about 50 kb or less in size.
29 days ago
Topic:
Sync issues with Tasks

TDavidson
Posts: 4
UPDATE: I emailed customer support and this was their response. Just wanted to update you all.

Unfortunately the Insphere service is intermittent currently.
We acknowledge that the InSphere outages last/this week are not acceptable and apologise for the frustration this has caused
We hope to restore normal service tomorrow and have engineering working round the clock to resolve this

We will update you when normal service is resumed
29 days ago
Topic:
Sync Server Temporarily disabled for bug fix

EcoAnalysts
Posts: 4
We're having many issues today. Is there something going on? The site is SO SLOW. Also, we can no longer search for location in the search bar InSphere. It just says "undefined". Also, it appears none of our data is showing up on maps, so we can't create tasks.
edited by EcoAnalysts on 3/25/2019
edited by EcoAnalysts on 3/25/2019
29 days ago
Topic:
Sync issues with Tasks

TDavidson
Posts: 4
I'm having the same issue. It's been 5 working days now that it's not been working.
edited by TDavidson on 3/25/2019
3/23/2019
Topic:
Sync issues with Tasks

DOWNHILLPHIL
Posts: 1
Same issues here with me...
3/21/2019
Topic:
Sync issues with Tasks

MattG-Russell
Posts: 2
None of my previously collected points seem to be displaying. Im guessing the server is down for maintenance.
3/21/2019
Topic:
Sync issues with Tasks

Gabe
Posts: 7
Not seeing any of the tasks I created via the ArcMap plug-in when in Insphere browser.
Anyone else having similar issues?

-Gabe
3/21/2019
Topic:
Could not update TerraFlex with local objectid val

jmgriffin007
Posts: 1
I have also been experiencing this error. Any update?
3/20/2019
Topic:
Sync Server Temporarily disabled for bug fix

TDavidson
Posts: 4
I am having this issue today. Any maintenance going on?
3/20/2019
Topic:
Data Uploaded and Collected on Terraflex

TDavidson
Posts: 4
I'm having the same problem here in Delaware. I collected some field data and the points would not sync online. In fact all of the data I have collected since I got Terraflex last year is not showing up on Trimble InSphere at all.
3/20/2019
Topic:
Data Uploaded and Collected on Terraflex

S&C - SP
Posts: 1
Good Morning,

Me and my customers are facing issues on Terraflex here in Brazil, the data uploaded and collected on terraflex are gone, all of it, we confirmed this in two Organizations already.


Can you please check with things are gone? Is there a maintenance happening?

I reccomend that when there is maintenance please warn us.
3/11/2019
Topic:
Exporting multiple photos

Cesar
Posts: 1
Unable to open pictures in XML file. Any eta on fix or is it user error? Please help.
3/11/2019
Topic:
Exporting multiple photos

300eng
Posts: 1
Adam wrote:
Hi Amanda,

Currently TerraFlex does not allow for the automation of photo names.
I'll be sure to pass this along to the TerraFlex team as a possible product enhancement.


Regards,
Adam



Adam
I have this issue "This XML file does not appear to have any style information associated with it. The document tree is shown below.



<span class="button collapse-button" style="user-select: none; cursor: pointer; display: inline-block; margin-left: -10px; width: 10px; background: url("data:image/svg+xml,"); vertical-align: bottom; height: 10px;"><Error>

<Code>AccessDenied</Code>
<Message>Access Denied</Message>
<RequestId>1054692D4BA78039</RequestId>


<span class="button collapse-button" style="user-select: none; cursor: pointer; display: inline-block; margin-left: -10px; width: 10px; background: url("data:image/svg+xml,"); vertical-align: bottom; height: 10px;"><HostId>
p+8O2Dl5D7SrFHLylpyqIxucB0tdCNZpXudIThZ7+x40xZllSA7Ur34cKph1PdIKoKD15CW6Q9s=
</HostId>



</Error>"


I can not have access to the photos, the links doesn't work
2/25/2019
Topic:
Converting Collected Data to State Plane

firerock
Posts: 1
Evening All,

I currently process my Trimble Catalyst data via TerraFlex then Arcv2CAD8 which works very well.

What I lose is the coordinate system when converting to state plane. If I use a csv the GPS points look correct, if I use the conversion...while spatially correct, they are way off on the coordinate system.

Anyone experience this or have a work around?

Thanks,
Rick
edited by firerock on 2/25/2019
2/12/2019
Topic:
TerraFlex Add-in Sign-in Failed

Steve
Posts: 1
When I try to download forms from the desktop add-in I get this message. "TerraFlex sign-in failed. Please check username and password."
I have been having this problem for a week now, talk to my reseller who has contacted trimble. I have used the forgotten password, to generate a new password and still have this issue.

Oh, and this issue started when people had the 503 error issues last week,nothing had changed on my end.

This is only with the add-in in ArcMap, I can log into Insphere.

I have crews that have been working on pole inventory for the past week, they have collected a lot of data that is in the cloud that I cant download, is there anyway to resolve this issue without losing that data?
2/5/2019
Topic:
Sever Error 503 with Mobile APP

ERG
Posts: 4
HELLO ALL,

The platform is back up. Server up.
2/5/2019
Topic:
Sever Error 503 with Mobile APP

ERG
Posts: 4
Last message from Trimble:


''Hi George,

Thank you for the e-mail.

We have escalated the issue to the TerraFlex engineers and they are working on a fix
right now. We hope to have TerraFlex back up and running shortly.

Regards,
Adam
Trimble Geospatial Support..